:::

TLS 1.1(含)以下傳輸協定停用公告


更新時間:2021-05-03 15:55
FaceBook Twitter Plurk LINE QRCode 列印
本會官網自110年5月21日起停用TLS 1.1(含)以下之傳輸加密協定

由於TLS 1.0及TLS 1.1已被證實具有安全風險,為確保網際網路連線機制的安全性,提升使用者之安全防護,本會網站於110年5月21日起停用TLS 1.1(含)以下之傳輸加密協定,改用較為安全的TLS 1.2(含)以上協定,造成您的不便,敬請見諒!
停用TLS 1.0 及 TLS 1.1後,若您使用的瀏覽器不支援TLS 1.2,可能會看到「無法顯示此網頁」的錯誤畫面,建議升級瀏覽器版本。

目前最新版的主流瀏覽器皆支援TLS 1.2(含)以上協定:

Google Chrome 38 以上
Google Android 5.0 以上內建瀏覽器
Mozilla Firefox 27 以上版本
Apple Desktop OS X 10.9 以上 Safari
Apple Mobile iOS 5 以上 Safari
Microsoft Edge
Microsoft Internet Explorer 11